Scanner recommended

Jim:

I was waiting to update my Mac Pro to Mojave for Fujitsu to make the manager compatible. They are behind the 8 ball as usual, which is always very frustrating. I installed the new home app, which of course deleted the manager app and all of my settings. I HATE the new home app. I hate that I lost the integration the most of all and wish I had just updated to Mojave and waited to see if the manager worked. Too late now…

Anyway, I have the new home app and the Fujitsu ABBYY fine writer installed but for the life of me, I cannot figure out how to get the OCR to work in scansnap home. Every time I scan , it goes into Devonthink and I get a log error indicating there is “no text” . Even if I go to the scanned document in the scansnap home app, right click on it, click redo OCR recognition, it says “recognizing”, completes, and then if I manually sent it to devon think - right click – send to devon think, it still comes across as “no text”

Ug. This scansnap update has completely broken my workflow!

Do you have an suggestions?

currently running DTPO 2.10.1 , mac os 10.13.6 on Mac Pro.

It won’t work. That is the integration with DEVONthink - the importing is defined by the Send To option in ScanSnap Home, but the integration would trigger OCR automatically in DEVONthink. You can set ScanSnap Home to do the OCR instead for the time being (or permanently, if desired).

Jim:

I understand the built in functionality is no longer there. I have read through all of the scansnap and abbyy manuals, but I can’t figure out how to make ScanSnap Home do the OCR for me.

Well, I tried to put the scansnap manager back on through time machine and ended up with quite a mess. Couldn’t get the manager to run at all, so I am time machine to restore the whole computer back to early this am before I started this upgrade travesty.

On a different note, does the old Snapscan manager work under Mojave at all? Does anyone have experience with this? For now, I guess I will stay on High Sierra so my workflow doesn’t get disrupted.

thanks for the input

dale allen

It’s under the Edit Settings > Detailed Profiles > File Format


… and for the same reason DTP Office is not able to delete the original = put the original in trash although the box is checked in settings/OCR?
thanks …

Correct. That would be up to ScanSnap Home to offer (and they don’t, from what I see). The integration should be coming in the next maintenance release. Thanks for your patience and understanding.

Jim:

Thanks for your answers and patience! I missed that setting when I was setting up the Home app.

Dale

@shadowboxer: My pleasure. The new interface in ScanSnap Home is not very intuitive, but the same controls are there somewhere :smiley:

new version ScanSnap Home 1.0.12 (69)
DTP performs OCR (disabled in ScanSnap Home, enabled in DTP), but won’t delete the original document although button checked

I’m jumping in here but do let me know if its better to start a new thread…

I have an old (!) ScanSnap S1500 which is still in perfect working order… I recently changed my iMac (lease ended) and when installing new iMac (i always do from scratch and copy over) i came unstuck with my scanner software.

I did recall a long conversation with Fujisu tech support when my old scanner messed up the frequency of the PDF pages after updating to High Sierra. They told me the no longer supported (my perfectly functioning, and expensive scanner!!) but i could download a similar bit of sofware as a work round. I did this and it was working OK.

However… when working on my new iMac, while the scanner still works, it no longer allows me to choose which database or folder I wish to send the newly scanned PDF to. I get a dialog box and a number (date / time etc) and then it goes to the global inbox. This is most frustrating as my workflow is set up to send to certain folders which automatically tag the newly imported PDFs…

I did wonder if I could ask DTP to reinstall the add on for ScanSnap but this is greyed out… can anyone help? I hope I don’t need to spend more money on a scanner just to fix this when i have a perfectly functioning scanner sitting on my desk…

thoughts?

best regards,
Joe
PS running latest version of DTP Office and MacOs High Sierra. ScanSnap is set up to scan to DTPO as an app (I added the app) - and I’ve tried various versions of ScanSnap software which, tho I can get to work, all have the same problem as above.

@joe:

This is controlled by DEVONthink’s Preferences > Import > Destination, not the ScanSnap integration.

Thanks Jim,
DUH!!!
I had spent hours on this… now sorted and my old(!) ScanSnap S1500 working like a dream again
much obliged!
Joe

PS is anyone else would like a link to the download of the old scansnap manager software you can still get it on Fujitsu website here: fujitsu.com/global/support/p … 2.html#wwa

You’re welcome. :smiley:

Yes, I’m waiting for that, too. I might set up Hazel to do this for me in the interim …

I use hazel for that.
Automatically deletes after 30 days.
Quite simple to set up.
Best regards, Joe

sorry since the last update 1.0.12 (69) obviously DTP is able to delete the original files after OCR. maybe only after restarting DTP :unamused: all files in trash since then …
today I installed 1.0.20 (5) - everything’s fine … so far

The king is dead - long live the king!

The thread-starter asked for recommended document scanners, and still today, the Fujitsu Scansnap series have been “numero Uno” for document-scanning (automation).

BUT, I think it is time to test other scanners and software with the mac/DTPO-automation procedure. The main reason for this is already mentioned - the old ScanSnap Manager is outdated because of 32b, and the replacement ScanSnap Home is an ugly joke with limitations.

If someone is willing to invest $250-300 and the time to start the digitalization process at home or work, I find it important to issue some major things about the Fujitsu scanning software.
MacPowerUsers(?) discussed this not long time ago in their podcast:

  1. If you downgrade to the old ScanSnap Manager again, this will no longer be an option after the next MacOs update, because then no longer the 32b apps will be allowed - you will be forced to keep a dedicated mac (on witch you can never update the OS) for the automation functionality of the older ScanSnap Manager.

  2. Beside the limited functionality of the 64b ScanSnap Home (witch “may” get better with updates), a big minus is still the limitation of licenses; the new ScanSnap software must be activated, and will only support ONE mac if you upgrade your license (for users who want to keep using their old model).

If you buy a new model, you get only 4 licenses when you register and activate your new scanner from Fujitsu. This means you have software restrictions, and may not take your $300 scanner to work or friend.
You might also maybe have to buy new licenses if you should by an used Fujitsu scanner…

With this in mind, I hope the community will test out the functionality of other document scanners as well, and keep the updates on these pages :slight_smile:

Great post WhyO,
I wholehearedly agree
the way fujitsu has/is handling this is very poor.
my S1500 has served me well, and i’m probably going to be in the market for a replacement in the next 6 months so would be up for being part of a group that trails other options and feeds back to the DTPO community.
best regards,
Joe

Can someone point me to any updates to this? I’m in the market for a scanner to work with DT3. I create and need to scan documents varying in size from 2x2" to 36x24" (larger sizes are not required), and also scan from books. Over half my scans will be hand-written text and/or drawings/images. Am considering the ScanSnap SV600 (max paper size: 17.0 x 11.8 in). I suspect to meet my needs I will also need a “regular” letter-size scanner. More than happy to consider all options. Must work well with DT3. Thx.

(Added) Has ScanSnap Home software become acceptable to the DT community?