Scanner suddenly disappeared!

DTPO was working smoothly with Epson printer/scanner, until, suddenly, scanner disappeared.
No scanner devices in DTPO’s “Image Capture” window.

Happened about a week ago.
Also, about a week ago, DTPO upgraded to 2.9.4.
Is there a connection?
I don’t know.

Many posts here about scanner problems, but which post applies where scanning was working, then, all of a sudden, kaput.

Epson’s scanner app works fine in stand alone mode.

Where should I begin looking to solve a problem like this?

Did you try to restart the computer and/or the scanner?

Thanks for reminders.
Restarted computer and scanner many times over the past week.

Deleted printer in System Preferences.
Uninstalled Epson software and associated PLists.
Downloaded fresh drivers from Epson and reinstalled.
Checked for updates from Epson using built-in update function.

Still no joy.

Problem solved:

  1. Open “Image Capture” (in Applications folder).

  2. Select menu: “File” - “Reset Twain Devices”.

Screen  30.jpg

Thanks for the heads up on what worked for you. Cheers!