Scanners that work with DTPO

After reading some of the many posts on people’s successes and failures with getting scanners to work with DTPO, could we create a list of working scanners here?

If people could state the make and model, as well as notes such as whether the scanner is a flatbed/sheetfed/combo and any tips, that would be wonderful. :smiley:

[EDIT] I’ll edit and add scanners that work here. Read down for discussions on how to get them working

Epson Perfection 4990 Photo

Scansnap (Mac) family

Scansnap Scansap Scansnap

I just sold my Epson GT-S50 because I got tired the extra steps. It works but you have to scan to a folder and then import. Exactscan didn’t like it that much for direct scanning.

Frankly when it comes to document management and the mythical paperless office I want something that removes as many barriers to me implementing a decent system so I know I need

Fast performance
Double Sided scanning
Biz card support

My S1500M is on the way

I’m also looking for the same info. I really don’t need a SnapScan like product. A simple flatbed scanner that works well in OS 10.5.x and DTPro. Ideally, I would be able to scan to PDF, Grayscale, or line art inside of DTPRo.

Two scanners in use that are both quite compatible with DTPO:

  1. Scansnap S500M
    ADF, Color + Grayscale, duplex, fast, OCR; totally supported by Devonthink and the Abby OCR system.

  2. Epson Perfection 4990 Photo
    Firewire, Color + Grayscale, fast, OCR; Worked well but I needed to upgrade to a scanner with ADF. I originally got this scanner to digitize 1000’s of slides and 35mm negatives, and it performed that job flawlessly.


Tod: We use an Epson Perfection scanner as well. Just wondered how you got the Epson set up to work with DTPO. The upgraded Epson driver for Leopard works on fresh installs, but on upgrades, the installer fails to remove the old driver components and installation fails. It seems like a scam to get people to pay Epson’s technical support line to explain which files need to be manually removed. Instead, we’ve switched to VueScan, but I don’t know how to set that up with DTPO, other than using the Finder or the Sorter to drag the PDF files into DT. Thanks!

Post deleted - see new info below. :laughing:

Go here to download your Epson installer image. I’ll keep it up over the weekend then I need to delete it.
End Edit

Sorry it’s taken a while to get back to you on this. here are some suggestions to help you get going with Epson. Go here: … Cookie=yes
to select your scanner type, then step through the pages. Eventually a file named epson12093.dmg will download to your Mac.

Open the Installer. When you click through all the license stuff and land on a window that has a drop-down menu selection in the upper left area with the selection “Easy Install” selected. Drop it down and select the Uninstall option. For some reason you’ll be directed to close all open applications (sheesh - this is 2009, folks, OSX Leopard! There’s no need for the installer to do this. /rant)

The Installer will deleted several hundred files. Once that’s done, select Easy Install and all that’s needed for Leopard will get installed.

I just tried this and things worked fine afterward. I turned on my scanner, stuck a page of print on the bed, fired up DTPO and selected File > Import > Document (from ExactScan) and ExactScan “discovered” the Epson Twain driver: /Library/Image Capture/TWAIN Data Sources/EPSON Perfection 4990.ds

It scanned the paper page and imported it into DTPO slick as ever.