Service - disabling key combo

Hello all -

I’m new to DEVONThink and figured I’d give it a try. The problem I’ve encountered is that one of the commands in the Service menu uses the keyboard shortcut “Command-/”, which is a VERY, VERY important key combination used by the main application I use. Since DEVONThink is registering for it, my application never sees that key press. Is there a way to make that command not use that key combination or (less desirably) disable DEVONThink’s Services all-together?

Thanks for the help!

Rob

Ok, I actually solved my own problem. I saw a post elsewhere on these forums about searching on VersionTracker for applications to change those keyboard shortcuts. I didn’t have any luck finding one that worked doing that, but (since I’m a developer) was able to just open the Info.plist file and found the right entry to kill. So, I’m all good now. :smiley: