Settings on Extras pages unreadable

Please can anyone help me reset/fix this? I can’t easily read the docs under Extras …because of a weird color scheme. I’m really lost and unsure how this happened and how I can fix itcan anyone help? Heres a screen shot to explain better what I mean.

Which version of DEVONthink/macOS do you use? Does restarting the app fix it?

Thanks for response. I’ve figured out that it only gets like this when I am in dark mode. On light mode it is easyl read. I use Macos 12.2.1 and devonthink 3 3.8.2 .

Does this even happen immediately after launching the app in dark mode?

Indeed here is a screen shot before I use preferences to use dark and one immediately after

I just tried it on my laptop and it;s the same there so I guess this is a bug? right?

  • Do you have Preferences > General > Appearance > Use dark background for documents disabled?
  • Are you using a custom stylesheet in Preferences > Web > Style Sheet?]]

I can’t uncheck or disable the Use dark Background for Docyments

Yes I’m using the OpSpl.Orginal Style sheet from Brett Terpstra.

Thanks for that! I guess I will have to tinker with the Style Sheet? Do you have a recommendation?

In Preferences > Web or Preferences > Files > Markdown?

My obnoxious example is used in the Web prefs.

Sorry unsure waht you are suggesting.

But thanks for your help.

Disable the styesheet in Preferences > Web >Style Sheet then check the Extras sidebar again.
Is it back to normal?

I think by changing the CSS sheet I have fixed the problem. Maybe that is what you were suggesting. Thank

s a lot for your prompt & effective response. Much appreciated.

Indeed and you’re welcome :slight_smile: