Share doesn't work anymore

Since the Update of Devonthink To Go Go Version 3.7.5 the Share-Button doesn’t work anymore for any kind of files - neither in iOS nor in iPadOS. Even restarting the device doesn’t help.
In the Settings the type of Share is “File”. Sharing from the Files-Menu is working fine (but this is only a workaround).
Is there a bug in V 3.7.5?
Thanks for all help.

iPad or iPhone? Which Share button do you use, in the item list or in the detail view? What happens when you choose it?

iPad, list view, select PDF, share button unresponsive.

OK, I see what you mean. It’s the Share button in the detail view.

On iPhone and on iPad.
In the detail view nothing happens while klicking the Share-button. Sharing from the list view is working on both devices.

I’m seeing a non-functioning “share button” when looking at an email document on iPhone (latest iOS). DEVONthink ToGO 3.7.5. Pressing the buttom bottom right corner, box with upward arrow. Nothing happens. Other buttons on bottom row respond to “presses”.

Just tried on iPad, same result. Nothing happens pressing the button top right corner.

Welcome @aota4

Running the iOS/iPadOS 17 beta?

No, all systems. Just a missing check after changes for supporting web pages navigated to from a document. Fixed for 3.7.6.


No - running iOS 16.6.1 and iPadOS 16.6.1.
Just have seen that there will be a fix.
Thanks for the quick answer.