Shorten Date

In 2.0 there seems to be an addition of the date in letter/number form (May 24) in addition to the numerical date 5/24/06. Is there a way in this example not to have the May 24, Jul 2 etc. show?

That’s not the normal behavior for the date column. It might be worthwhile to check your date display preferences in System>International>Formats>Date preferences to see if something is amiss there.

Wow, good call. I have the Date and time set up to show the date in the menu bar which is handy. Changing that solved the issue but why does v.2 get affected but v.1 didn’t? I’ve had my date set like this for a couple of years now.

Also now that I’ve got the date shorter can the inner columns in wide screen multi-pane view be moved? I can’t get them to change size. … nMove2.flv

I believe that some of the columns, like date, size, kind, etc., are fixed width and are not user-adjustable.

Speaking of columns …

I just noticed that only the Name column was visible in Three Panes view (with others enabled) after opening one database in a relatively small window, before switching between other views and back “fixed” it and so far it’s persistent across relaunches.

Oh… but running File > New Window (Option-Command-N) opens with a Name-only column view of it again. Weird.

Anyone else notice that New Window opens an identically sized/positioned window, completely hiding the previous window? [edit: it can happen when opening multiple databases] New windows should be offset by default like in Finder, Safari, et al.

I don’t have a good sense of how DT determines window sizes/positions. Doesn’t seem to be any inheritance happening between different databases, e.g. resizing/placement only affects windows for that particular database.