since update the hotkey for taking a note doesn't work anymo

I fiddled around with it trying to make it work again but to no avail. Hope you guys can fix this because I use this feature a lot.

DevonThinkPro user

The hotkey I have set in Preferences > Sorter is ‘Control-Command-x’. It’s working for me in DT Pro Office 2.1, just as in earlier versions.

If you have changed your hot key combination, the Sorter should now automatically recognise the new key combination. However if this is not working for you, try opening the Sorter preferences and press the “Quit” sorter button, followed by restarting the Sorter.

Thank you very much. This did indeed work for me.