Siri and Keyboard

Know this is kind of off the beaten path. I constantly hit the Siri button on my keyboard when I want a space in DEVONthink to Go. Don’t use Siri. Process of coming back from Siri is very annoying. Could you add an option (just did it again) to make Siri go away and just widen the keyboard on the to go version?

I’m sure this will be a low priority, but it would make me more sane if it were done.

Thanks for listening anyway


That’s an iOS setting, which can be toggled in>General>Keyboard>Enable Dictation.