small bug in syncing

Hi everybody !
I report here a small bug in DT togo.
Sequence in which it appears :

  • I sync Mac and iPhone (from iPhone DT togo sync button)
  • I change a file name in DTPO
  • I sync again
  • There appears the bug : the old name isn’t changed on iPhone, and the new on Mac is replaced by iPhone old.
    I tried several syncing ways to solve it (including introducing a small change in the file content)… unsuccessful. I finally deleted the new, synced, recreate a new taking only the content from trash, and synced again. A bit complicated!
    Would you solve that issue, to make syncing totally reliable ?
    Thanks for all,

Usually this is due to date and time differences on the two devices. I’ve seen it when beta testing the sync functionality of DEVONthink To Go. As example, I would sync, then immediately change a document on the Mac, then sync again. The time difference on the iPhone was enough ahead of the Mac that it appeared to have the most recent version of the document. As a result, the new changes were overwritten on the Mac as the version on the iPhone was synced back.

I’m facing the same problem, with renaming groups though.

I change the name of the group in Devonthink Pro. But it keeps getting back the old name from the iphone after synching.

Quite irritating as I’ve been trying it for hours.
I’d tried renaming it, wait for like 5minutes before syncing, still doesn’t work.

Please fix it. Or let me know if there’s a work around.
The name is a sting in the eye now…

Also, the app crashes if you do this:
Tap on the blue arrow icon which brings you to calculate the groups size.
After that, go back and try a sync. It crashed for me.