Smart Folders Not Keeping Tags

I am having a problem with my smart folders. I Have been creating smart folders using a tag for Items I am adding as links/web archives as well as documents related to each project smart folder. The trouble is, I have been noticing a problem where putting in the tag criterion “xxx” and clicking OK yields no results in the smart folder and sure enough, reopening the folder shows that I never put in “xxx” and the search criterion are still blank.

I have tried duplicating other saved sets and renaming them and changing the criterion, this keeps the old criterion each time I close and reopen It. I have tried adding a new smart folder and this remains blank no matter what I do after closing and reopening It.

Whats going on here? I will post this and then rebuild my Db, re-index but … Is this a common problem in DTPO?


Update: I added a second tag and closed It and It remembered the two tags. Then I opened It again and deleted the second term and now It is working. Apparently when I type the tag using auto-fill (first few letters then when It selects hit tab) and then click away to the title or close the smart folder is not registering the tag that was input. Looks like a bug here?

This might be a bug, I’ll check this.

The next maintenance release will fix this.

Thank you.