Snapscan Issue

Ever since I upgraded to OS 10.5 I am having a strange issue with my SnapScan integration. What will happen is that I have DevonThink open, I have SnapScanManager running, I insert a document, push the scan button. The document will then scan and be saved to the scanned folder in Finder, but it doesn’t trigger the OCR in DevonThink and ultimate import of the document.

The odd part is that it typically only happens to the first document that I scan after I have moved my laptop from my office to my home or vice versa. I have a SnapScan in both locations and the problem exists at both places. After the first document doesn’t trigger OCR, I can put in a second document and do a scan and it will trigger OCR and import just like it should.

Also, this non-OCR issue doesn’t always happen on the first document even. Sometimes the whole thing just works fine as it should and then suddenly it will start doing this whole first document non-OCR’ing.

Any clues or suggestions? I have already tried removing the DevonThink app from SnapScan and letting DevonThink then detect and reinstall that link for me, but the results are the same.

Do you do a full shutdown when you move your laptop, or just Sleep it?

Sometimes laptops become confused if their hardware configuration changes while they’re asleep.


This doesn’t happen when a multi-page document scan is made, but I’ve seen it occasionally when the first scan is a single-page document.

I’ve seen a comment elsewhere that the issue is with ScanSnap Manager under Leopard. May or may not be true. Just watch that initial scan, and repeat it if necessary. After that first page, everything just works.

This is supposed to be fixed in release 1.3.4 on Leopard, but it fixed an issue that existed only on fast machines and if DTPO wasn’t running. If DTPO was running and this is happening, I have no idea why.

This does happen while DTPO is running. I am not sure if it happens on a multipage scan, but I will report back if I notice that it does.

I figure it must be something with ScanSnap and Leopard as it worked 100% fine when I was running Tiger.

I have exactly the same issue here: I upgraded tot Leopard, I’ve upgraded DTPO to version 1.3.4. With the first scan, no matter how many pages, the OCR engine will not start.
However, I can pick up the scan in the folder it was saved to (File - Import - Images (with OCR) and then the OCR will just work fine.
Also, any subsequent scans I make are handled as they should: they invoke the OCR process and everythings is just fine.

This inconvenience only started after upgrading to Leopard en 1.3.4; it never occurred in Tiger 10.4.x.

I use a Mac Pro 2 x 2,66 GHz, Leopard version 10.5.1, 2 GB internal memory 667Mhz DDR2 FB DIMM.