Some Plug-Ins in Medical group not working

I have not been able to get the PubMed, Nucleotide, or FDA plug-ins to return any hits.

For PubMed and Nucleotide I can confirm there should be hits using the Entrez search page at NCBI.

For the FDA plug-in, I’m not really sure what to expect as I haven’t searched the parent site before. But I tried a search for Avandia, the diabetes drug which has been in the news every day for weeks. Searching FDA I get no hits. The same search using the Healthfinder plug-in gets many hits, including web pages at I presume I should be getting those hits with the FDA plug-in.

For the plug-ins that are not working, I get the “Initializing…” feedback, but then within a second or two it switches to “0 pages with 0 KB done”.

Using DA 2.1, MacOSX 10.4.10

The plug-ins have to be updated, v2.2 will fix this.

It seems like the problems in the medical plugins are back.

Just downloaded DA/DT (great stuff by the way, I’d really like to buy it), but the plugins in my main interest (medical) don’t seem to work.

FDA works quite OK. Healthfinder also seems to work. works but returns lots of duplicates. For some reason, the search is repeated with added terms, and the same studies keep popping up. :cry:

I tried the quite obvious term “asthma” for Medscape, WebMD, Medlineplus, but none even scanned pages.

Any help?


“Nucleotide” also works but unsurprisingly does not return asthma docs.

For Medscape you need to log in. If you do that using a DA browser window and save the login cookie, the searching should work afterwards.

As far as I can tell, the other ones work fine over here. I get a lot of relevant results for “asthma”. Of course I’m not a physician so I can’t tell if they’re good results. But as far as I can see from the output we pick up the right stuff.

Thank you for your quick reply, much appreciated.

I logged on to Medscape using the DA browser and was able to log back on without entering the password, so that worked. Unfortunately, it did not change anything in terms of results (0). Actually, the searches don’t even reported any scanned pages.

I have the same problem on my laptop (where I installed it about the same time a few days ago).

Are there other settings that need to be adapted?


Bill, our user support guru, told me he didn’t get any results either. I have asked our DA developer to take a look at this thread.