Hello all,

My Sorter has been missing for the past few days - possibly since the last update?
Not sure how to get it back?

Toggling show/hide inside DTPO does nothing, neither does “Full Visibility”.
It’s set to start on login, and restarting does nothing.


Maybe quit DEVONthink, delete the app, and resinstall it?

Thanks korm. That will no doubt do it - will hold off until the annoyance levels exceed the effort of reinstalling (1st world problems)!

Please start a Support Ticket. Thanks.

I have the same issue since the last or maybe even 2 updates ago. It really disrupts my daily workflow. Any suggestions anybody? I tried reinstalling already. Thanks, Rene

A support ticket is absolutely the way to go, and if there’s a problem with the software, they’ll both help you fix your problem and will be able to engineer the software not to cause the problem in the future.

However, if you choose not to do that, try deleting ~/Library/Preferences/com.devon-technologies.think-sorter.plist . Among other things this stores the window positions. If the Sorter has gotten confused, it may be putting the window offscreen, and you won’t see it. Nuking this file will get rid of it.

It will also get rid of your “Hide sorter when XXX is full screen”, any unsaved note, and any groups you’ve saved in the Sorter. This is why a support ticket is better. But it’s a decent last-ditch effort.

(And FWIW, DT support is awesome. I have contacted them several times and they’ve been fast to respond and extremely helpful.)

Many thanks – that did the trick this side. :smiley:

Not suggesting it will work for others / YMMV >> and by all means contact Support if you’re a bit nervous about deleting plist files.

I have the same problem - the Sorter has gone missing. I checked that it was not hidden below the dock on the bottom of the screen or hiding somewhere else on each of my (2) monitors. Also, checked Tools > Show Sorter.

Downloaded a new copy of DPO but still no Sorter.

Presumably I need to trash a preference file but which one?

My timing on this problem arising is about the same as the previous poster and, for me, it is annoying as I run several DPO databases and is it often more convenient to use the Sorter for filing in DPO downloaded documents or documents I have prepared and forwarded.


I had not read to the bottom of the previous posts on this topic.

I again deleted the preference file recommended (which I did about a week ago) but there is still no sign of the Sorter. I have checked all positions on each monitor and have hidden and turned on the Sorter [Go>Hide Sorter] several times but no change.


So, did you follow DEVONtechnologies advice, above, and open a Support ticket?

This forum is not good at “it’s broken; what do I do next” questions.