Sorter gone

I am running Mavericks and DTPro 2.7.1 on a MacBook Air (no external display).

As of updating I am unable to get the sorter to appear. It doesn’t appear when I boot up the computer or when I go into DTPro and attempt to start it manually.

I had this issue, all I did was reinstall all the plug-ins and I was up and running again.

Good luck

Thanks, this worked perfectly.

2.72 has not fixed this problem for me, either.

I ‘lost’ the Sorter about a week ago and it has not come back. I lost it permanently when I hooked up an external monitor. I used to just unplug it and it would come back, but have had no luck.

I have OS 10.9 and DT Pro 2.7.2 (both the latest versions). I’ve reinstalled the plug-ins and rebooted my Mac several times and still nothing. In the ‘Tools’ window, it says “Quit Sorter”. This either hangs the program for a little bit and does nothing, or completely locks it up and I have to force quit.

Anyone have any luck getting the Sorter back besides just reinstalling plug-ins? I’m hoping not to have to reinstall the program again if I can avoid it. :unamused:


Same problem here (but with external display). Sorter disappeared. Reinstalling all plug-ins didn’t help.

  1. In DEVONthink, select Tools > Quit Sorter.
  2. Quit DEVONthink.
  3. In the Finder, press Command-Shift-G and paste: ~/Library/Application Support/DEVONthink Sorter/Default.sorter. Move this file to your Desktop.
  4. Launch DEVONthink and select Tools > Show Sorter.
    If this does not work then try item 3 but paste: ~/Library/Preferences/com.devon-technologies.think-sorter.plist

(As I was reminded by korm (thanks!), this is Lion and earlier. Mavericks requires a Terminal command to flush the plist file properly.)

defaults delete com.devon-technologies.think-sorter

Thank you – worked for me (after rebooting MacOS)

Hi – I just upgraded my Mac OS to 10.10.4 (Yosemite), and now the sorter in DT ProOffice is gone, and doesn’t reappear even if I quit it in preferences then tell it to “show” again.
I also tried to delete the “com.devon-technologies.think-sorter.plist” file, as per another post in the forums, but that didn’t help.
I gather (as per above post) that I need to do something in “terminal” mode – but I’m afraid I don’t know how to do that. (I’m a lo-tech historian…)
Help, anyone?


Go to Support, fill & send the “Contact us” message - the DT Team is super responsive and helpful. Alan helped me fix exactly this issue very fast and easily (I deleted a “.sorter” file using the terminal, really easy to do, you don’t need to be technical)

I could post here the instructions, but as your particular context might be different, I don’t want to give you bad directions :slight_smile: