Still getting message "can't upload database..."

Running the latest versions of DTPO (2.9.4) and DT2GO (2.0.3), I still get the message “Can’t upload database due to pending files” I have tried cleaning the offending database, but it will still not synchronize.

Where can I find these files that are still pending, so that I can deal with them?


  1. Create a Smart Group (see Data > New > Smart Group) in the problematic database with two criteria of Instance is Pending and Instance is not Indexed.
  2. Deleting these files and emptying the database Trash should alleviate the issue.

PS: It would be helpful if you could let us know what type of files they are, even if you will delete them. Thanks.

Thank you, Jim. That solved the problem.
There were four files - three web locations and a corrupt pdf file. As a precaution, I re-opened the web locations in an external browser before deleting the files within DTPO. Once the database was synchronized, those web locations were successfully added to DTPO afresh; it appears the corrupt pdf file may have been the main culprit.
Thanks again.

Glad to hear it. Cheers! :smiley: