Strange behaviour of the REVEAL command

The Reveal command is not working as it should (Beta 3). Instead of opening the group the file is, it shows the inbox of the selected database. The result is the same regardless the way I invoke it (context menu or cmd-R)

Thanks for the report! Development will have to look into this. Thanks for your patience and understanding.

What I have as a bug is for some documents behavior is as described earlier by user and for some other document « reveal » works as expected

A screenshot before using reveal would be useful, thanks.


I uploaded a zipped screen recording (mov), In the example there is TEST file inside the TEST FOLDER created today. So I select the TODAY smart foldel, and use the Reveal cmd. Note that I dont go to the TEST FOLDER but to the root folder of the selected database.

Thanks for the video, beta 4 will fix this. NOTE: It’s an issue if the option to show only documents is enabled in List views.

You’re correct, after disabling show only documents, the command makes the right thing.

Sorry to have to “re-open” this issue. Reveal works right about half the time for me when selecting a file from a list of search results. Otherwise, the Reveal command takes me to the root folder of the database. The behavior seems consistent (working properly or not) based on the folder I’m viewing at the moment I hit the shortcut, option-command-F for EDIT>FIND>IN DATABASE.

Depending on the folder I’m viewing, the searched for then selected file will reveal at the Reveal command. Otherwise, the Reveal command takes me to the root folder of the database that the desired file is located in.

Are you revealing files in a database’s Inbox?

No. For the file I’m attempting to reveal…

…there’s the Root Database Folder > Named Folder > Another Named Folder > File To Be Revealed.

What’s your search scope: All Databases, Inboxes, the current database?

A screenshot of your sidebar preferences (see Preferences > General) plus a screenshot before/after revealing would be appreciated, thanks.