Stuck on "Updating Inbox"

Been using DevonThink Pro Office for a couple months with no problems.
Started up this morning - the initial DevonThink Pro Office Splash screen comes up, and it seems “stuck” on “Updating Inbox…”

I am not syncing with a cloud service of any kind

I tried “killing” the process (I am on a MAC) and restarting - same problem.

Thanks for any help/

What edition is reported in the splash screen and what OS are you running?

Version 2.10.1
MacOS 10.13.5

When the application is stalled, do a Spotlight search for Activity Monitor. Select our application in the list of processes - it should show (Not Responding) and the name in red - and press Command-Option-S to run a sample on it. When the sample window opens, press the Save button and save it to your Desktop. Please attach this text file when you start a Support Ticket so we can inspect it. Thanks!

Got the file you requested - but can’t attach it here for some reason - says it won’t accept .txt files (??)
Tried saving as .pages file but that also is not accepted.

Feel dumb - but how do I attach a file to your forums :blush:

Sorry about the confusion, but not sending it here. Please start a Support Ticket. Thanks!

Turns out - there was a hidden DevonThink dialog box, asking a question, that I didn’t see on a different terminal.
Once I selected “OK” - DevonThink opened with no problem.

Thanks for your help

Glad to hear it. Cheers! :smiley: