Sudden change to - import rich text

All of a sudden I cannot import rich text using my regular workflow.

I normally command-c the content then find my Devon folder that I want it in and command-v. It gets pasted in rich text.

This has worked up till today when command-v started pasting plain text.

Help…

I looked around on the forum and tried in vain to find a setting in Devon preferences that controls this.

At first, I suspected that I hit a wrong key combination to alter this but my failure to find a key combo or check box to switch back is puzzling.

Forgiveness if there is some ridiculously obvious thing I’m missing.

The command to create a new rich text document with the contents of the clipboard is Command-N. The command to paste the contents of the clipboard into an existing document (plain or rich text) is Command-V.

Note that although copying selected text from a Cocoa application such as Safari or TextEdit will result in a transfer of rich text by either of the above commands, it’s impossible to capture rich text in this way from Firefox.

Hi Bill,

Sorry for the typo…meant to write command-N.

And yes, I think I was using Firefox at the time.

Thanks,

DevonTech is lucky to have a product genius like yourself on their team.