Summarize not available

Hi all, I am running DTPO 2.0.2 on 10.6.3 and I can’t seem to get the “Summarize” option to work. This function is greyed out in the “Edit” menu and it does not appear in any “Services” menu that I open…with or without text selected. I see some mention of this as a problem a while back but I don’t see anything recent…which suggests that it has been corrected?? Please advise. Thanks.

I don’t use summarize a lot, but if I remember correctly it might only work with txt, rtf and rtfd files and you have to first highlight the copy you want to summarize.

Hi JR and thanks. I don’t use it alot either…I just don’t like it when something does not work…as it usually means there is a part of the program that is loaded or working correctly. I tried it on txt and rtf docs just in case…same result…no mention of a summarize function in the services menu or anywhere else.

Bill, what say you?? How are you making out with the 27" iMac anyway??

The 27" iMac i7, the ModBook and the iPad are all great.

Edit > Summarize works here on selected text.

You probably need to activate the Summarize Service (which is a different procedure). Click on the application name in the menubar, choose Services, then Services Preferences. To activate the Summarize Service, check the box.

Ok Bill, you da man! Thank you…I was looking for such a thing but, alas, not hard enough. Thanks. Rick

I am still learning Devonthink office, I summarize an example RTFD doc. Where exactly is this Summarize note located, I have to turn this on in services and where is that.

Thank You