Suppressing Created Date with Metadata


My Custom Metadata dates are not being recognized by AEON when I import the TSV File that was generated in Devon.


Create Metadata Overview includes the Create and Modified dates in the metadata file that is created. As a result the two custom date fields Start and End are ignored when importing the file into AEON. This means that my only course of action is to change the Created and * Modified* dates to the relevant dates that I want to use. Its a workaround but not desirable.

One workaround I considered - is it possible to suppress the export of the Created and Modified dates so that my custom dates could be recognized at the end of the process?

I don’t know if this problem lies with Devon or AEON and I’ll post over there for opinions.

Any thoughts would be appreciated.


No there is no option to suppress custom metadata.
It sounds like an Aeon issue.
Have you tried just removing those columns from the sheet before putting the file into Aeon?


Thanks for your response.

Didn’t solve my problem but gave me education.

I didn’t realize that I could edit the columns in the Metadata Overview so that was helpful.
I did take out the columns for the Created and Modified and that allowed the custom metadata date fields to appear when doing the field matching.

I’m waiting on a response from AEON.

You’re welcome.