sync a new file in DTTG to DTPro

I have set up Mobil sync (with replicants) in DTPro on a macbook.
And I was able to sync it with DTTG.

However, when I added a new RTF file in DTTG and then invoke the
sync, I did not see the new file appearing in DTPro.

Is this the expected behavior for the current version of DTTG ?
Or am I missing some steps ?

HP Wei

After adding the file in DTTG, did you initiate a Sync (pressing the up/down arrows), etc. ?

After adding the file on DTTG, I pressed <up/down> icon,
then selected the macBook where DTPro resided.
I could see a popup window showing up in DTPro indicating the syncing

But after it is all done, the new file did not appear in DTPro.


Are you viewing in Three Pane view and have a group selected? If so, click below the groups to see files in the root of the database.

I tried again with a new text file
and it worked.

And then I went back to test another RTF file.
It also worked.

The first RTF file had no title which perhaps caused the confusion.

Thanks for the quick response to motivate my continuing tryout.
Now, I can use DTTG as a data collector on the go:)
It works nicely.