Sync doesnt work!!!

Hi, i have reorganized my devonthink Pro office on my imac.
So i delete my DTTG database.
Now i cant sync anything.
The imac appears on the ipad sync screen, when i tap on it, nothing happens.
I’ve tryed to reset and type in the new number, but nothing happens.
What can i also do to sync my database!!!
Help me its very urgent and i get no answer from the devonthink support!

What do you mean with: no reply from support? We generally try to reply within 48 hours on business days.

So what exactly happens: You tap on your computer’s name and nothing happens? Does the screen stay like this or does it simply jump back and nothing gets synced? Has it ever worked for you on your network?

I tap on the Computers name and it stays.
It worked fine with this configuration.
Sorry but i get no reply since friday.
Can we contine in German please!
My english isnt that good, or can i visit you in Bi-Bi? :wink:

You sent your question on Friday, today is Monday … that is less than 24 hours in business day :slight_smile: I will reply to your support ticket tomorrow, and in German.

Hi, i have tried all the things restart Mac, restart iPad and router.
Also reset DTTG on the ipad and build up a new database on the mac.
NOTHING happens!
Can i remove the app from the ipad and reinstall it?

Yes. The Apple Store remembers your purchases, so you can delete and reinstall at any time. (Provided the then-current version is the same or a free upgrade from the one you have.)