Sync issue with DEVONthink to go

Since yesterday, Devonthink to go didn’t want to open (iOS 15, iPhone 8 Plus). I have waited until this morning and decided to reinstall the app. Impossible to synchronise my database. In fact, I cannot see the option in preferences. Impossible to select any database to synchronise. Devonthink to go is empty and I cannot use it. Any suggestion? Thanks!

I also found that for unknown reasons DEVONthink Togo on IOS15 would not start. Had to reinstall. Saw same issue with a number of other apps (banking app, airline app, and one other … others may be lurking). Apple seems to have broken something.

  • on the main screen, press the button bottom right corner (icon that I can’t explain so below is a screen shot.
  • This puts in you settings. See the “Locations” setting. Pick it, then press the “Edit” button. If you don’t see “Locations” in the Settings page, would be good to screen shot it so we can see what you are seeing.

If you need more guidance to re-setup synching, see the DEVONthink ToGo Handbook for advice better and more complete than I can or want to repeat here.

Screenshot 2021-09-26 at 08.50.17

Thank you for your quick reply!
I have already tried that, but I “can” have access to the “Locations” setting. I try to pick it on the top of the screen, but I cannot have access to it. Very strange.

Thanks for the screen shot. Confirms it probably is not a “sync issue”, but probably a corrupted install. Just a hunch.

The screen seems garbled and a mix of languages. And all the sub items under “Sync” are as you noticed, missing. Should be “Locations, Bonjour, Conflicts, Schedule, and Keep All”.

Beats me.

Until someone has another idea, what I would do is completely delete the DEVONthink ToGo from your device using the standard iPhone method to remove apps and install again from Apple Appstore. And check your language settings are as intended. (Maybe the Appstore doesn’t support delivering an app in your language? Dunno).

1 Like

Thanks! I will try that.
I have be using Devonthink to go for a long time. No language “barrier” (in French) before. It works well with iOS 15 too until yesterday, 1 pm… Very strange indeed.

Problem solved! I reinstalled and put the language in German…
The window in French is still corrupted, but I suppose this will be checked in a future version.
Thanks for your help!

Cool. The DEVON people will notice this thread. I suspect Apple IOS15 not perfect.

1 Like


Same problem, I think.

Display bug on iPad mini 6

The problem seems to come from the French language

Welcome @FOURNIER64

This is indeed an unexpected problem with the French localization.

There is an issue on file and we are investigating it.
Thanks for your patience and understanding.


I cannot open DT to Go on my iPhone, but will open on my iPad.

what version of IOS, DEVONthink ToGo, and iphone type? and please elaborate on how you are attempting to open (Start?) the app, and what do you see when you do?

  1. iOS 15 2. DEVONthink ToGO 3. iPhone 12 Pro Max. 4. when i click on the app icon, it opens showing the icon with black background, then shuts down and goes back to my home page on my iPhone.
  1. Don’t you already have a support ticket open on this?
  2. iOS 15.0 is the public release. Are you running a beta version of IOS 15?
  1. Yes, I was following up to the questions you ask
  2. Running only iOS15, not beta

I (not @bluefrog who is from DEVON Technologies) was asking, but as you apparently have submitted a support ticket no need to report here again. I asked about IOS version as it seems there may be some lurking issues with Apple’s latest update on iPhones, IMHO.

In fact, I have realised that my problem is not solved… I still have a sync issue. I will check that again. For information, I am running iOS 15 with iPhone 8 Plus, Devonthink to go 3.2 (17130).

  • Are you running a VPN?
    • If so, which one?


The same thing happened to me when Devonthink to go was in French. No problem anymore in English or German. But I still have sync problem as I wrote before.
Have a good evening!