Sync to DTTG

I have set up a sync store on my Mac, using indirect sun through Dropbox.

I am trying to set it up on my iPad too.

It does not appear possible to enter any data in the “Account Name” field.

When I add in the name of the Sync Store and the Password, then click sign in, nothing happens. The password details I entered are cleared. The databases do not sync up.

There is a messsge in the logs: “Access token not valid. ( 401)”…

What gives?

Is the sync store a local one on your Mac? A local one you placed in Dropbox? Or one you set up with “New Dropbox Account” in DEVONthink sync preferences?

What is “indirect sun”?

Then, you’re probably not configured correctly on the Mac – or you’re not using the correct Dropbox credentials.

Screenshots might help with understanding what you’ve got.

Thanks, Korm.

“indirect sum” would seem to be autocorrect-ese for “indirect sync”.

Anyway, it looks like today, the problem has been solved. It appears there is a difference in the way DTTG on the iPhone and on the iPad work.

On the iPhone, the sync with Dropbox is set up “allowed” before one enters the sync store and password details. On the iPad, one enters the sync store details, saves and access to Dropbox is authorised when one clicks (taps?) on the “<”.

So, at this stage, the problem is solved.

Thanks once again.

Perhaps you could check versions on your devices and update to the same version.

Not quite sure what you have in mind, Korm? Both the iPad and the iPhone version are version 2.0.5 (16006).