sync trouble

I’m trying to synchronize my databases on my laptop so that I can sync with Devonthink to go (v. 2.1.7; I just installed it and don’t yet have any data in the To Go app). In DTPO (2.9.14) on my laptop, I set it up to sync through Box, telling it to sync automatically, and when I look at the sync settings it says “Not yet synchronized, upload database” under each of the local databases I’ve checked for syncing. Am I supposed to do something to manually “upload” the databases? I’ve tried hitting “synchronize” from the File menu but it doesn’t seem to do anything. The DT folder that was created on Box through this process is currently empty, so it doesn’t look like synchronizing has automatically begun.

What else am I supposed to be doing?? I haven’t yet tried setting up synchronization on Devonthink To Go because I’m waiting for everything to be synced online first - but maybe that’s wrong?


Yes, it needs to upload first (hence the message “upload database”). Did you check the checkbox next to the databases to Sync when the Box location is selected in the Preferences?
If so, check Window > Log for errors.

Thanks for the reply. I looked in the log and it indeed says “Failed database verification, please repair the database” for both of the databases I tried to sync. Any suggestions?

Yes, you should follow the instructions and do a Tools > Verify & Repair.

Ah, thanks. That worked!