There's one PDF that I can't annotate

I wonder why.
What could be the reason?

The PDF was imported to the database as a copy.

Testing with DevonThink Pro Office.
I imported another PDF to test and it works fine. Able to annotate and stuff.

Image-only? In that case, text cannot be selected to highlight.

Read only? In that case, no edits can be saved.

I had this happen. Opened the file in Preview, re-save and I could edit again, Ni clue as to what happened :wink:

made an annotation in dto, the link to the document works fine. In dttg the annotation is there, but it is not possible to show the document (pdf). Tap on the link only ask “open the document or copy”. Copy works, but the document won`t open.
Any explanation to this ?

I’ve solved this for myself.

There was a problem with some invisible (?) characters in the file name.

I copied the name of the file from the DTOP “get info” window, converted the text to plain-text and pasted it back in. That fixed it. Looked exactly the same to me, but now they edit and save fine.

There’s many options for cleaning up the text. I used the nifty “Plain-clip.”

I don’t know why DTOP couldn’t recognize them where Preview and Acrobat could. So happy to have figured this.

If you have a PDF that is not performing as you expect (for the reason you suspected) then it can be helpful to send it to [i]Support[/i] to determine if a DEVONthink bug needs fixed.

Good idea, bug report filed.