Trouble Downloading documents


#1

I was under the impression that with the newest version of DTTG that the databases were being synced in the background. It seems that when I open the app there is at least 30 seconds of syncing that occurs. I can then search for documents without issue. Sometimes, once I find a document I want to view and click on the download button that it does not download. There is a link below a thumbnail of the document that says in blue “Download (XXX KB or MB)”. Sometimes when I click that link the file file will download, the link turns gray and I can open the file. Sometimes, however, when I click on the blue link I get a look like the file is downloading but it doesn’t. The link remains blue and the file is unavailable.

Thoughts?


#2

Are you indexing files in DEVONthink and not synchronizing the contents of indexed items?


#3

I have had a similar problem where some documents download fine, but others don’t. Today I was trying to download about 15 files within a group. 14 of them downloaded fine, but one would not after repeated attempts. I noticed that the trouble file was a replicant. I tried making a duplicate of the file - that file now downloads. The replicant still will not.

I don’t know if this is by design or not. I thought I would share for your information.


#4

@ForrestNH: The replicant was made on the Mac? Were the replicants located in the same group?


#5

My file was neither a replicant nor duplicate, nor was it indexed


#6

In my case I had replicated a file from one group to another within the same database. The replicant was created on the Mac. The replicant is viewable on the Mac, it’s just that it wouldn’t download to DTTG. I ended up duplicating the file and it worked.