Trouble getting started in DTTG

Having installed DT3 desktop on my iMac just a few short weeks ago, and making decent progress there (also have it on my MacBook) I decided it about time to install DTTG on my iPad. I had synced the other two with Bonjour and proceeded to do the same on my iPad. I have five databases on both my iMac (whatI use as my “server”) and MacBook and they are finally all in DTTG but it took awhile. Sync seems to be partially working with DTTG but not fully. Here’s an examle of that: earlier this am in DT/Mac I added 3 sub groups in one database and they showed up on DTTG almost immediately when I opened DTTG just now. On the oter hand, I clipped an article yesetrday in DTTG which is in my global Inbox there but no where to be found on DT/Mac. I have tried everything I can think of, read the sync instructions a number of times, and looked through existing posts here yet am still stumped as to how I get my DTTG completely in Sync with my DT/Mac. What am I missing?

  • Are both devices on the same network?
  • Is DEVONthink and DEVONthink To Go running?
    • If so, is DTTG the frontmost application?

Thanks for responding, BlueFrog. Yes, they’re all on the same network; we only have one. And yes, they are both running. But I’m afraid I don’t know what you mean by, “is DTDG the frontmost application”.

One thing I forgot to mention, which may be relevant, or not. When I click on the Sync Cloud at the bottom, which has a small triangle at about 2 o’clock and it comes up Log, There is a message as follows (all I can see or make out): General CFSoc…AsyncSocketErrorDoma 9/12/23 4:33 pm in -1

Is Bonjour only enabled in DEVONthink, not DEVONthink To Go?

Correct, not enabled in DTTG

Did you quit and relaunch both apps?

Yes, Just now. Let me say that I have been working with both DT/Mac and DTTG a good part of the day as I’ve been able, making changes in each app and then checking for whether they are soon reflected in the other, comparing their syncs as it were. And everything in that regard now seems to be working okay, very well in fact. However, the example that I mentioned in my initial post still exists. That’s where yesterday I clipped an article in DTTG. It saved in that app, going to my global inbox there but has yet to appear in my DT/Mac Global Inbox or anywhere on that app. So is this an isolated incident or another issue altogether? Or is it just another fluke to be ignored and move on? If so, I regret having taken up your time, BlueFrog, yet appreciate your willingness to help a newbie in distress.

Since I sent my last email, I’ve tried to clip the same article that I did yesterday to see whether it would show up in my DT/Mac this time. I clipped it twice, once to the Global Inbox and once to my Personal Database and it shows up in DTTG again in both places, but not in my DT/Mac app. What don’t I understand here and why isn’t it syncing?

In DEVONthink, hold the Option key and choose Help > Report bug to start a support ticket.

The reason I was planning to use an email yesterday was that I could not find the Report Bug option. Today, when I tried it again several times, I happened to click on Contact Us and that’s where the Report Bug popped up. So I believe it’s been sent. But the only email that popped up was my wife’s and one she never uses at that, jmoXXX@gmail. I couldn’t replace it with my email and the one used on my DT account, etc, bobXXX@gmail. Please let me know if there’s anything further that I need to do. And is there an active account in my name ordo I need to open one to facilitate this whole p[process?

You may wish to XXXX out your emails posted here above … spammers will skim the site and get them.

I just did that

Thanks for the good suggestion, although I’m not sure how on this app.

And thanks for actually doing it for me, chrillek!

Simple. Click one the pencil icon to edit your own post. Others (except for special people like @chrillek) cannot edit other people’s posts–only the author has permissions to edit their own posts.