Unable to copy/move group to another database

OK, so this is driving me insane.

I have a group with items and subgroups that simply will not move or copy to another database.

I have been able to move/copy other groups across successfully. This particular group will move happily to other areas in the current database though.

Is there anything obvious I am missing here? I have optimised, verified and rebuilt both databases in question.


I sometimes found the same problem, especially moving a large amount of data between databases. (Then later the problem would go away).

I found this (not very elegant workaround):

  1. Drag the group to the Desktop, then from the Desktop, drag to the destination database (and delete the original).
  2. If the group has sub-groups, I find they will sometimes go across even though the higher level won’t. Then I re-combine in the destination database.

But, as I say, the problem for me is only intermittent.

Are any issues logged to Windows > Log?

“file is still pending”

OK, worked it out.

I had one file that was “pending download” from the sync file …only it would not download - I think it was a duplicate of another file which I did have (same name etc). When I deleted this 0Kb file, it moved just fine.

Same problem here. I opened Windows > Log (thanks, @cgrunenberg!) and saw “Failed” messages on two individual documents. I moved those documents out of the problem groups to the root of the database, and was successfully able to move the two groups to a new database.

Then I went back and tried to open the problem documents–and discovered the contents were missing. I remember that I’d created these weird shadow duplicates (so to speak) a few months ago when I exported the entire group from DT and re-imported it. I knew I still had those documents stored safely in my databases, so I deleted the empty documents and was done.


1 Like