Unable to open some but not all databases

I have been a Devonthink User for several years, (Not Devonthink 3) love the app and rely on it at the centre of my workflow, I use a Mac mini and a MacBook Pro, the latter when travelling. Syncing works perfectly On the MacBook (but not on the Mini) I have a problem I have not met before. Of some fifteen databases I can open only five (plus the Inbox). If I click ‘Open’ on other databases I’m told database le has been modified but it does not open in the side-panel — so I cannot access it. Looking at ‘Get Info’ in hte metadata I can see no difference between the databases I can load and those I cannot.

On my MacBook this morphing, I even uninstalled and reinstalled the app, entering my License key etc bt the problem persists as before with the same five opening and the others not. My only workaround will be to store everything in a temporary folder whilst away from my office and re-import them.

I’ll be grateful for assistance

Frank Turner

The exact error message or a screenshot would be useful.

Thank you. One of the strange aspects of this is that there is no error message at all. If I try to open it there is no response whatever

My first message included a misleading typo, I now realise. I wrote ‘Not Devonthink 3’. I ought to have written ‘Now Devonthink 3’ ! This after using earlier version from about 2012.

Do you have them open in DEVONthink 3 now?

I have just tried trying to open successively three of these database, A messages flashes across the status bar and is gone in the fraction of a second: there is no chance of reading it

Hold the Option key and choose Help > Report bug to start a support ticket.

Thanks, I’ll do that. Am in Europe, hence time difference!

I would like o thank Bluefrog and to say that I have ‘solved’ the problem by trying an experiment, though I have no idea why the experiment worked. I had a database, for instance, named ‘ACADEMIC’. I copied it in the Finder and named the copy ‘ACADEMIC-x’. To my surprise, this new database opened complete with all data, After I totally deleting the original (also rom the Trash), I was able to rename the ‘new’ file ‘ACADEMIC’!

Of course I hope that this file duly opens on my primary machine when I return home.

My only uninformed speculation is that the problem has something to do with ‘permissions’


1 Like

And check your ticket as I had a few further questions on it :slight_smile:

Excuse me I’m not very familiar with the support forum. Except for this exchange (and my parallel report of a bug to Devonthink’ — in which I also mentioned the way through I found) what is the separate ‘ticket’?

The ticket is the bug report I responded to.