Unable to sync via CloudMe

I set up a new sync store on CloudMe for one database using DT3 on my Mac.
Using the webDav connection, I can see it up there in their Documents folder, using my Mac or my iPad.
After several attempts to sync DT to Go on my iPad, I tried opening the Documents folder in the CloudMe app on my iPad, and I was finally able to bring up the global inbox and data base. So I started to sync but soon get the following error message:
Error while setting up location
‘Sync store name’
Timeout. (NSURLErrorDomain - 1001).

I had previously synced through DropBox, but had not synced for over a year, so I emptied the inbox on DT to Go, deleted the data base there, tried again, and received the same error message. During all this, DropBox kept getting in the way, so I deleted DropBox from my iPad.
I have not dared to upgrade to Catalina or to the new iPad system

Are you adding a WebDAV connection or using the CloudMe template provided?

Also, this could be a problem on your network.

I was using the template on Mac and iPad, but I was under the (apparently mistaken) impression that a webDAV connection was necessary to make the template work.
After my last post, I discovered some problems with my local wifi, so when those are resolved, I shall try again with the template. Thanks for your rapid reply.

Just to let you know that after I reestablished my wifi, I easily connected DT to Go with my CloudMe sync store using the template, and my database is now downloading.
Thanks again for great Devon Tech support.

Awesome! And you’re very welcome :slight_smile: