unwanted links

suddenly all the word “the” are underlined and link to another document. How do I remove that? thanks.

Were you working on a file and they actually “suddenly” changed to links before your eyes, or did they start changing as you typed? (I’m guessing the second one.) Here’s how I can replicate it…

  1. I have a document named “the”.
  2. In Preferences, Editing: I have checked WikiLinks: Automatic and also Names and Aliases selected.
  3. I create a new RTF file and start typing, “The is the name of the document I made.” All but the first “the” becomes a link to that original document named “the”. (It is case-sensitive so “The” doesn’t match.)

Does that help?

yes, that’s got it. Thanks.