upgrading to DT Pro has caused DA links to stop working

Hi guys

Apologies if this has been addressed before but I have yet to come across the solution after hunting around the boards for the last 30 mins.

I’ve just upgraded to DT Pro from Personal and had DA from before. I used to be able to click on ‘add to DevonThink’ from the browser in DA but now it gives the error message ‘The “Take Rich Note” service could not be used because the “think” application could not be found. Try reinstalling “think”.’

I’ve tried to find this application but it does not appear in the help files not anywhere within the FAQ, etc.

Can anyone help?

Daph :smiley:

Assuming that you’ve got both DT Pro and DEVONagent installed in the Applications folder, now that you have newly installed DT Pro you need to logout/login or restart. Then transfers will work – unless you’ve still got DT Personal also installed in the Applications folder, which could confuse Services and scripts, in which case you should remove DT Personal from the Applications folder.

Hi Bill,

Thanks. I’ve tried that, but I still get the same error message. I have ‘uninstalled’ both and tried again after restarting to no avail. Any ideas on what I could be doing wrong?

Oh and I’ve already removed DT Personal right after I installed Pro.