viewing text files / words are not wrapping

When viewing a text file in any view the words are running off of the visible screen. The text is not wrapping.

I tried this with html, plain, rich, and formatted files.

Is there a way to view text files in a view mode (as split, as three panes, as columns)?

Can I see the full text of a file while in any of these view modes (without having to open the file itself)? I thought this was working previously. :question:

Thanks for your support,

You might want to reboot – the advice seems off topic, but sometimes that is all that is needed.

If this is happening in every file, in every format, in every view, then your zoom level might have got itself expanded. Use View > Actual Size to reset the zoom to normal.

Check your Ruler settings, also. The right margin might have been inadvertently pulled too wide.

yes that’s right. I just had to quit and the restart DT Pro.

Thanks Korm! :exclamation: