Web Share not working on collegues computer


I just discovered Web Sharing so upgraded to Pro Office. Set it all up on Macbook last night to test and it all worked fine. So I set it up on the office iMac today, all works great for me. Gave the local URL to my colleague but its not working for him. He can login using the pop up window, then he sees “Loading Devonthink Online”, so the URL works, but the spinning icon is not present and it just stays on the “Loading Devonthink Online” screen, does not actually load it.

I have Chrome on a Mac and all works OK, he has Windows 7 and it does not work on his Chrome, Firefox, Safari, or IE9.


For info I had a password set, but I removed that and he still gets the same problem

I tried it on my Windows Vista Laptop using Chrome and that worked fine too

So seems just this one computer has an issue loading it. I dont think there is anything special with it. Anyone know of any reason why a computer would not load the web sharing interface?

Its started working OK now for some reason so nevermind

Have a nice day :smiley: