WebDav sync issues (Mac OS)

Since recently the my webdav sync is broken.
It all worked fine, until the one or two last updates from DevonThink.

This is what’s happening:

  • On all mac OS desktops, I cannot see the remote list anymore.
  • The databases already stored locally are shown in the local tap, are checked and sync status says “Ok, synced 1 seconds ago” (something like that)
  • When making changes in the database it still says synced ok
  • When going to a different mac OS desktop, it also says “sync ok”, but the changes being made on the other one are NOT synced
  • When opening the same webdav storage, with exact the same settings on iOS, all still works fine and the changes being made DO ARE visible.

This feels like the up sync is ok, the webdav server is working correctly, but the down sync on the mac OS app fails.
Anyone got the same experience and, even better, a solution ?

I already tried to create a brand new sync store to validate the current store isn’t corrupted, but that had the same issues.

---- Tech Details ----
WebDav server: Mac OS High Sierra, OS X Server 5.4
Desktops: Mac OS High Sierra, DevonThink Pro Office 2.9.17
iOS: iOS 11.2.5, DevonThink To Go 2.4.2

In DEVONthink, hold the Option Key and choose Help > Report Bug to start a Support Ticket.

Ok, I will.

FYI, in case anyone else encounters the same issue:

I’ve sent in a bug report and received a reply from one of the staff members very quickly afterwards.
Synchronization issues with a WebDav server running on Mac OS, is a known bug and will be fixed in the upcoming release (2.9.18).

I’ve already received a beta of this release and can confirm synchronization with such servers are working flawlessly again. :smiley:

Hello, we have exactly the same issue with webdav on mac os x server. When did you expect to release the corrected version ?

Best regards

We don’t issue timefames on releases. Please open a Support Ticket. Thanks!