Why am I locked out of "search?"

Every once in a while when I’m using the Forum’s “advanced search” to find something, and I want to fine-tune my search by entering different keywords, I’ll get the following error message:

search no.png

So what causes one to be locked out of searching for a few minutes? What can be done to prevent this from occurring?

Thanks for any information!

Also, when adding an attachment, why is the code within brackets always placed at the beginning of the text field rather where the cursor insertion point is? I don’t know about others but it’s a nuisance to select, delete, then paste elsewhere.

It’s a known issue, e.g.: Locked out of searching

I occasionally grumble about it after my frustration level hits a certain threshold.

I read the interesting posts on the forum you indicated.

Today I’m having a different problem: I was trying to reply to a post and when I clicked the preview button I was sent to the login page again. I had to log in again and lost all my text entry.

I did this again (making sure to do cmd-c early and often!) and again I was jumped to the login page and had to log in.

The third attempt worked fine as that time I simply pasted my saved text into the box, previewed, and submitted.

Most aggravating, most aggravating indeed.

(Update: same thing happened with this post. Fortunately I’ve been copying every few seconds!)

Do you have “Log me on automatically each visit” checked when logging in? And cookies enabled? I think that’ll keep you logged in for an extended period if you don’t explicitly logout. At least it does for me with Safari 4.

I’m not sure this is related, but over the last few days I’ve noted several instances when I tried to access the forum and found that it was down. Service interruptions were brief. My guess is that the service that hosts this and many other forums had to reboot their database.