Why does the To Do smart group show all documents?

How do I change a document so it is not considered a To Do? At this point the To Do smart group is equivalent to All Documents?

Thanks,
Steve

Smart groups shows what you have set as their criteria to look for. Double-click the smart group to check it’s configuration.

How did you assign that a document is a To Do? Via a label? Then all the smart group should look for is:

Screen Shot 2012-05-22 at 17.43.33.png

If you look for To Do items because of a corresponding tag (say ‘To Do’) - given you created this tag - change “label is To Do” to “Tag is To Do”.

Ah, perfect. I am not sure how the smart group was set to any kind of file with no flag set but editing the group did the trick. Thank you.