Why the OCR function not work after update?

My DEVONthink version is 3.7.2 and the Abby OCR version is 1.1.17, I can’t use the OCR to convert pdf to a scannable one, which previously work well. My system is Big Sur. I’ve tried reinstall the Abby OCR, but not work still. What should I do now?

What does actually happen, is an error logged?

Same here, the error log is empty.

Try this…

  1. Quit DEVONthink.

  2. In the Finder, press Command-Shift-G and paste: ~/Library/Application Support/DEVONthink 3 .

  3. Move the ABBYY folder to your Desktop and relaunch DEVONthink.

  4. Select DEVONthink 3 > Install Add-ons… and reinstall the ABBYY Finereader OCR.

  5. Quit and relaunch DEVONthink.

  6. Attempt an OCR process. If successful, you can delete the ABBYY folder on your Desktop.

I followed your instructions. The download from ABBYY server was really slow.
After restarting DT3 OCR is working again :+1: :grinning:

Thank you very much for your support!

1 Like

Unfortunately, we don’t control the download servers and the throughput can depend on a variety of factors.
However, I’m glad to hear it’s working as expected now.

And you’re very welcome! :slight_smile:

1 Like

That’s not really a problem, it only caused a longer time until I could answer

Thanks for understanding. With how fast connections can be, it’s sometimes hard to be patient when it’s not so fast :slight_smile:

1 Like

Thank you, but it still does not work.

Hold the Option key and choose Help > Report bug to start a support ticket.

Thanks very much,I don’t know why, but after I reinstall DEVONthink, the problems solved.

You’re welcome and I’m glad to hear it! :slight_smile:

I lately realised that OCR is not really producing “Searchable PDF”, even no Error or Warnings :frowning:

Moving ABBYY folder and reinstall Add-ons got back OCR functionality.

However, two folders ( moved and newly installed ) are byte identical. Hopefully future releases do not carry forward this issue.

Welcome @hoysala

If you are referring to the original folder you moved, delete it.