Wikilinks in Markdown documents

I’m experimenting a bit with Wikilinks. They don’t seem to work in Markdown documents. Is there a reason for that? Any suggestions about how to work around this?

Which version of DEVONthink do you use? They should be supported by version 3.0 in this case.

Hmm, I’m using version 3. And now that I’ve just tried it again, it worked fine. I’ve no idea what I did wrong before - maybe I just mistyped the Alias!
Thanks, and apols for wasting bandwidth :slight_smile:

I still seem to have a problem with WikiLinks in Markdown documents when creating a new document from the link. I am using the latest version of Devonthink 3.0.1. When I create a link to a new document using the [[…]] format it underlines, etc… When I click on the link to Create and go to the new document, the the first letter of the document name is removed. So for example:

[[test1]] becomes The “t” is deleted.

Every 20 or so tries, it seems to work for some unidentifiable and unrepeatable reason.

Are the wikilinks supported in Markdown files for new file creation?

Thanks - Robert

Thanks for the bug report, 3.0.2 will fix this.