Word wrap

would it be possible to add word wrap to the browser view of rtf files?  i’m finding that my text runs off the side of the page.  i can double click the article i’m typing and then go to full screen, but then when i’m back in browser view, i can’t see what’s scrolled off the edge.  a simple selectable word wrap menu item would fix the problem.  


btw… it is a testimony to how much i love this program and your company that i think of my suggestions and ask so many questions.  i want to soak up everything that devonthink has to offer.  i imagine you guys get peppered with requests and not so much the congratulations on a great program.  so let me pat you on the back and say "Job well done!"

Thank you for the feedback - and the good news is that most requests are already on the to-do-list :slight_smile:

However, wrapping works fine over here. Did you use the Zoom In/Out command for texts? This sometimes causes visual glitches but deleting the preferences (com.devon-technologies.think.plist) should fix this.

Perhaps this is a related problem: I find that the margins of RTF documents I create in DT are unstable. For example: I’ll create a new RTF document in Note Pad view. The ruler shows the right margin at ~7 inches. If I then select a different document for view and return to the RTF document I’ve created, the right margin is now at ~10.5 inches. This causes text that previously wrapped on the screen to flow off the screen–I have to move the scroll bar to see it. Similar effects happen when I open the RTF document in its own window–sometimes the margin is ~7 inches and sometimes it’s ~10.5.

I love DEVONthink by the way!