WordService Worked and Then Didn't -- Please Help


When I first installed WordService several days ago, it worked properly. But now it doesn’t show up in my Services menu at all for Cocoa apps (CalcService does). I tried uninstalling it and removing the plist file (org.grunenberg.WordService.plist) from my preference folder.

What can I do to get it available again?

Also, does it conflict with anything in particular? I haven’t added anything new recently except for TextExpander (as a demo). Could that be it?

I’m using a Power Mac G5 and Mac OS 10.4.7



Robyn, after newly installing it you need to logout/login or restart to initialize the services.

I haven’t experimented with TextExpander, so don’t know whether it causes problems.

The original TextPander did not collide with WordServices…

I did login and logout and restart before I contacted this forum and have done that several times. Still no go.

What’s really odd is that it shows up in Service Scrubber as a service to enable or disable in the service providers section but does not show up as an option in the “service menus” section.

As I said before, CalcService does.

Also, as I said, WordService did work the first day or so I had it.

I’ve since uninstalled it, removed the plist file, reinstalled it, logged out, logged in, restarted, etc. and still nothing.

I don’t get it. Would the most likely cause be a conflict with another app?



I figured it out, and it was a case of my brain shortcircuiting. I was looking for “WordService” in the services menu, when it’s actually “Convert…”

Sorry about that. Thanks for checking it out anyway… :blush: