You can’t open the application “DEVONthink” because it is not responding

This morning I tried to open Devonthink and I received this message :-1: You can’t open the application “DEVONthink” because it is not responding.
Can anyone help me to fix this. I do not have a backup of my database…lesson learned

Could you please launch Apple’s Activity Monitor application (see Applications > Utilities), choose the frozen appin the list of processes, select the menu item View > Sample Process and send the result to cgrunenberg - at - Thanks in advance!

In the Activity Monitor application the Devonthink app is not listed at all.

It should be definitely listed. A screenshot of the Activity Monitor would be useful. Or does a restart of the computer fix this?

Thank you. Computer restart worked.
I tried a restart before opening this thread and it didn’t work that time, but has worked on second attempt.

Great. I would recommend to verify the database (see File menu). And of course a good backup strategy - computers are complex machines and each component might fail.

Thank you again. Is it possible to back up database automatically to Synology using Chronosync?

This should work as long as it’s only a one-way backup and not a bidirectional sync.

Time Machine and an external drive is the quickest and easiest way.
If you want redundancy, the Chronosync option may work but a backup should be a snapshot-style method, not some “continuous backup” method.

Also, an online backup can be a good redundant backup.

We blogged about backups: