Zoom word preview in Standard View pane

On my 27" screen, the preview of word documents is very small and I don’t see how to make it zoom. The preferences for Media don’t seem to have any impact as they do for PDF. Am I missing something? Thanks!

That is controlled by Apple’s QuickLook, not DEVONthink.
If you switched to View > as Text Alternative, you could use the View > Zoom options to change the apparent size.