1password shortcut not working

last week the shortcut for 1password was working but now it is not. I am using devontagent pro 3.1.1 on macbook pro.

when I press ⌘ \

1password options usually appear. However now neither shortcuts are working.

neither the ⌘ \

nor the ⌥ ⌘ \ are working.

I am using 1password version 3.8.15

thank you for your suggestions.

Did you change any preferences of DEVONagent/1password or install an update during the last week?

No I don’t recall any updates or changes.

maybe I should put everything back to default?

I shut down the computer last night and this morning I fired up DAPro and the “login with 1password” ⌘ \ shortcut worked


the “show 1password logins” ⌥ ⌘ \ shortcut does not work.

That’s indeed strange. You might check whether deleting the preferences (~/Library/Preferences/com.devon-technologies.agent.plist) will fix this.

OK I deleted the .plist file as instructed but the same issue is there.

show logins shortcut is not working but the ⌘ \ shortcut is working.

I’d like to use DApro more. I got it over 1 year ago and never used it because it seems intimidating. so now I am just trying to use it.

thanks for your help

You could contact the developers of 1password but they’re only supporting the major browsers (Safari, Firefox, Chrome) these days.

Or is anything else using this shortcut? You might check System Preferences > Keyboard > Keyboard shortcuts.

hello cgrunenberg!

thank you for your input! I looked in system preferences and search through keyboard shortcuts then services then I finally found the problem in universal access. “turn image smoothing on or off” was using this same shortcut ⌥ ⌘\

so now it works well with 1password.

thanks again!

Hi devananda,

If I may ask, how is 1Password working for you with DA? I once tried to use it but it wouldn’t work fine. I remember the “1P” button would kind of “float” near the bottom left corner and it would just float there above anything else that happened to be there. And if I resized the DA window the button wouldn’t reposition and it would sometimes just disappear from there.

Did you do something special to make it work? Did it just work?

Unfortunately the 1Password developers do not give any kind of support for the DA browser.


hello jorgeg,

actually 1password works on my machine very well. the added shortcut that DAPro provides is handy.

The little button on the bottom left corner is handy too. the interface is a little different but it works well on my machine.

I still don’t use DAPro as my default browser and actually I am writing this on safari. there are other little things that make me think that dapro is not a browser. it just doesn’t feel like a browser to me. also adding search queries is so much more difficult than adding search queries in launchbar and I haven’t had any success in adding a query. but that’s in another thread. as I’ve said I’ve had this app for over a year and this is the first time I am using it (within the past few weeks).