3384 items left to be uploaded notification

Every time I open DTTG on my phone, I see a little triangle on the cloud icon at the bottom with the message, “3384 items left to be uploaded”.

I’ve tried using smart groups to look for ghosts or other empty files on my phone, but I can’t seem to find anything. I haven’t noticed that I’m missing any files or anything either, so I’m not sure what is still needing to be uploaded.

I have left my phone on with the DTTG app open for long stretches of time as well, but don’t seem to see any upload process begin or anything similar to that. Is this a message I should just ignore for the time being until it goes away, or is this something I need to troubleshoot further?

The term would be “pending” here, I guess.

Ah I see, what’s the best way to see all pending files in DTTG?

Toolbar search for item:pending.

Have you long-pressed each database and done a Verify & Repair on them?

I haven’t done the verify and repair, no. I’ll see if I can find any pending items with that search syntax, thank you!

@BLUEFROG I did that search and tons of those results came up.

They’re showing as not downloaded, and when I tap on a result I am able to download them and view the file. Do you think I just need to do the verify and repair?

@BLUEFROG I did the verify and repair on my databases and I think that fixed it!

I’m not seeing that error anymore and I got these alerts after the verify and repair:

Thank you for your help!

1 Like

You’re very welcome :slight_smile:

Darn, I hate to say it but I’m seeing the notification again:

Any other ideas? Do I need to somehow manually download all those pending files locally to my iOS device then let them resync somehow?

Probably a daft question but always worth asking: you did leave the app to run the verify & repair and update those broken files didn’t you? For that many I’m guessing it will have taken a while, so the app will need to be left on screen and alone to do its thing.

Also, I would run verify & repair on all devices.

1 Like

Oh good call, I haven’t done the verify and repair on all devices, just the iOS device I was getting this notification on.

And I left DTTG open for a little while, but maybe a few minutes total. I got another notification saying it was complete, then I closed the app and didn’t notice the “… left to be uploaded” error for a while.

Alright, I’ve went ahead and did the verify and repair on all my devices that are syncing and they’ve all said they were successful. Strangely enough though, the “item:pending” search results on the two macOS computers are identical (showing five files), but the “item:pending” results on my iPhone is showing a huge list of files (several hundred).

On macOS, the pending files are not downloadable when I click the “Download” button. When I try to open that same document on my iPhone it also gives me the option to download, but that doesn’t work either. Those files seem to be lost permanently.

When I tap on any of the pending files from the search on my iPhone I’m able to manually download those just fine and they load up great. Which is great, except I’m confused why they’re showing up as “Pending” on my iPhone. I’ve left my phone screen on for several hours and there are no more ‘uploading’ or ‘syncing’ messages at the bottom – so I’m positive it’s not because I haven’t given DTTG enough time to upload or something.

Any other ideas on how I can fix this?

Open a support ticket.

Hi. Didi you get a fix fot that? Running the same problem after I changed sync store from Dropbox to WebDAV in a personal server…