Abbyy download times out

I’m trying to install Abbyy Finereader from within DPO, but it seems there is some kind of problem on the server, because at 100% it just times out. I’ve tried to download it from a browser directly, but it also times out there. Does anyone else have this problem?

Here is the link: …

I have just tested this. I received 400 KB/sec and the download completed. Have you tried from another machine/network?

We have plans to move the file to Amazon S3 to improve download speed with one of the next released.


Well, this morning it was working again. No more time outs in both browser and inside DPO. The download speed was also normal this time, because the previous two days it was around 20kb/s. So I think it was some kind of problem at your hosting company. :slight_smile:

Since I seem to observe the same behaviour I will add my report to this case.

In my case, I have 2 machines at home, a desktop and a laptop. The desktop installation goes fine.

The laptop fails every single time since “last year” 10.5.x, a few weeks ago, I upgraded to 10.6.x and saw the same failure. It seems the file is loaded about 100% but does not complete, see screenshot. When manually retrieving the same file, using Firefox, the download completes, however since the file is locked I can not install it manually.
I normally choose the machine specific download option, since that one failed, I tried the universal one as well with then same time out result.

Any suggestion is really appreciated, maybe I should copy the respective directories from my desktop to the laptop?

Thank you.
DevonThink OCR failure.png


i have the same problem. Also on OSX 10.6
It seems it downloads ok, but fails the actual installing? Maybe a problem with folder rights? or perhaps the ABBYY program that scansnap installs interferes?

Please help us out?


EDIT: Well, it seems it worked now.

We actually have no really good idea why it works for most but fails one some machines. If you have problems please try to download the file manually:

Unzip the file, name the extracted folder “Abbyy” and move it to ~/Library/Application Support/DEVONthink Pro 2/.

Hi all.

This is driving me crazy. Got an important day tomorrow for Devonthink, and whatever I try, I get this:

I tried 5 different Mac’s! I tried to download it with install updater, with Firefox and with the direct link. In all cases the download just never ends or times out.

Odd: when you download it trough Devonthink it says 91 Mb . When you download it with the direct link, it says the file will be precisely 88.8 Mb .

Guys, can you prepare a different download dir and put the file there? I really need it. If somebody else has the file, contact me


Henk van Ess

Dear all,

Devon Technology, please send me flowers for solving this problem for you.
As a tech guy I can’t stand riddles like this - I must solve them.

What do both posters with the same complaint have in common?

They have Dutch names (Pieter and I am Henk)

So could it be that Devon does some loadbalancing / ip checking or whatever on Dutch users? The connection never was higher then 200 Kb/sec.

What I did was this. I connect with my US server to Devon and voila, the speed went up to 400 Kb/sec and the file had a happy end :slight_smile:

Other Dutch users confirm that they can’t download it either:!/gerben/status/40489462937042944

We’re doing no checking, load balancing, or anything else. Whatever does this to the downloads so seems to have to do with the route that the data takes. It should, however, work differently with the package on the S3 server. Here all data providing is done entirely by Amazon, not us.

Great that you were able to finally download the file and sorry for the inconveniences.

Just a note that my download from within DTPO timed out as well. I will now download manually.

How exactly does this have to be copied to that folder?

Should the contents be copied with or without the Abby folder? If ‘with’ then what name should that containing folder have?

Contents of a properly installed Abby folder will look something like this:

% ls -l ~/Library/Application\ Support/DEVONthink\ Pro\ 2/Abbyy
total 0
drwxr-xr-x  4 user  staff  136 Oct 30 08:28 lib
drwxr-xr-x  3 user  staff  102 Oct 30 08:28 share

Thank you RESOLVED