Add to DT does not work

I have a page in the browser that I want to archive in DTP. I use the right-click or menu item Data-Add to Devonthink in whatever format. I only get a “pling” - meaning no success from my Power Book.

Why? What shall I do? Now I have to launch Safari änd save it from there to the desktop and from there to DTP. Hmmm.

Thanks for your help, any one that may know what I shall do.

Please ensure that there’s only one DEVONthink application installed, that it’s located in /Applications and that you’ve logged out and in again since installing/updating DEVONthink.

Thanks for your reply.

There is only one Devonthink Pro on the user machine. The app has the following path: applications/DevonThink/

Did you log out and in again? If that shouldn’t fix the problem, please reinstall the application and then log out and in again.

Now it works, i e after logout/login.

Hi there,

I encountered the same problem but logging out and in again did not solve it.

I have DEVONagent and DEVONthink installed in my business user account on my MacBook Pro and use it also in my private user account on the same machine. However, there’s only one installation on the system. Also have I logged out and in and restarted etc. many times since the installation - still no luck with adding a site to DEVONthink out of the DEVONagent sites view.

Any suggestions?
Cheers, Christian

Are both applications installed in the folder /Applications?

jap (means: yes, they are)

Named (exactly): & DEVONthink

Does reinstalling the applications make a difference (the launch services of Mac OS X are not always up-to-date)? Or do you use stuff like haxies or ServiceScrubber?

I just edited my previous post:
The apps are named: & DEVONthink im my /Applications folder.

I am not using any of the stuff you mentioned - at least not that I know…

When I reinstall the apps - will that do any harm to my database file??

No, this will neither modify your data nor your preferences.

That was it. Things work fine now. Thanks for the quick replies and effective help! Strange thing “the launch services of OS-X are not always up to date” - what the hell is that?? Will I have to reinstall whenever such a problem comes up? Or did the ONE reinstall now fix it now forever?

A list of known applications and their supported file types, URL schemes and services.

Probably. But such problems aren’t common.

Thanks Christian.
Keep up the excellent support - we really appreciate it.
Cheers, Christian