Add to mail won't work


I’ve tried to fix this problem a few ways. I’m unable to add mail to DTPRO through the menu command. I click the box and nothing happens. I made sure that the mail import preferences are set to where I want them to go. I even changed them to global inbox or just the database inbox. No luck. I’ve restarted mail, then devonthink, then my computer.
I actually see the DTPRO icon bounce from the taskbar upon clicking ‘add mail to Devonthink Pro’ but then nothing. The dialogue box did appear when the import setting was set to show dialogue box. I could select a folder and then go to DTPRO only to find that nothing imported to the folder.

I tried to reinstall the mail scripts twice while mail was closed and this did not fix the problem.

Does anyone know of anything I could be missing?


  1. What OS are you running?
  2. Check /Applications/Utilities/ for DEVONthink messages. Attach this when you start a Support Ticket.

That previous problem sorted itself out, I guess. It was working.

And then I did a clean install to upgrade to Mavericks and I can’t find the ‘add to devonthink’ option in Mail like I used too. I have Devonthink Pro Office and checked the box to install Mail add-ins. Retried and it still won’t appear.’

Edit - 3rd times a charm. It’s there.